TEST - Mobile app Testing ongoing - no active incident

Incident Report for Lonalo Status page

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 16:47 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 16:43 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 16:41 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 16:01 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2026 - 15:55 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 15:30 CET
This incident affects: General Platform.